TUTORIAL

Avid Carbon
Tutti i segreti del preamp con Protools 2021.10

di Luca Pilla
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Gli otto preamplificatori di Avid Carbon hanno una flessibilita fuori dal comune: Carbon, sempre con impedenza variabile.

possono funzionare come preamplificatori microfonici, ingressi linea o DI,

con commutazione del valore dell'impedenza quando si utilizzano come preamp : HPR. : : : :
il Le impostazioni dei preamp e il salvataggio dei preset
Il controllo, oltre che su Carbon, @ gestito da Pro Tools o dalle applicazioni

Eucon collegate. Vediamo nel dettaglio tutto cio che si puo ottenere da queste Cliccando sul tipo di traccia Mic/Line/Inst si apre una al finestra di preamp con gli
combinazioni. stessi parametri ma soprattutto con un fader per il controllo piu fine del valore
di gain.

Hardware

Avid Carbon impiega un controllo di gain gestito digitalmente realizzato con un
THAT 5173 e per la preamplificazione si affida agli eccellenti THAT 1580 con slew
rate di 53 V/ psec, livello d’'uscita fino a +29,8 dBu e fino a 60 dB di gain. Il circuito
di amplificazione e studiato per garantire [a massima trasparenza anche a livelli
di gain elevati. Non sono dunque preamplificatori che introducono distorsione
armonica. A 60 dB di gain, per esempio, hanno una banda passante fino a 356 kHz,
mentre a 20 dB di gain si attestano a ben 6,1 MHz, anche se ovviamente il circuito
avra successivamente un filtro prima della conversione A/D.

I primi quattroingressi microfonici/linehannoimpedenzafissa, mente gli ultimi
quattro beneficiano della facolta di impostare il valore di impedenza. | primi
due preamp condividono anche i due ingressi Instrument su pannello anteriore di
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Per richiamare i parametri del preamplificatore sulle tracce del mixer occorre
accedere a View>Edit Windows Views e selezionare dal menu a tendina Mic
Preamps.
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| controlli dedicati si attivano in base alla scelta tra Mic e Line. Possono essere
anche richiamati cliccando sul nome della traccia.

Pro Tools attiva automaticamente uno
o due ingressi quando si crea una traccia
mono o stereo.

In caso di Mic, e possibile attivare
individualmente l'alimentazione Phantom,
solo quando all'ingresso @ agganciato un
connettore XLR (in caso di jack bilanciato
o sbilanciato Carbon disabilita il pulsante e
'opzione Phantom), l'inversione di polarita,
il valore di gain e il valore dellimpedenza
tra 50 kOhm, 5 kOhm e 1 kOhm solo
per gli ingressi microfonici dal quinto
all'ottavo, con relativi cambi di stato del led
sull'interfaccia Carbon.

Una volta individuata la categoria
(utile usare Pro Tools Carbon per
ricordarsi che si sta lavorando su un =
preamp dell’interfaccia), & necessario ff}} S—
accedere a Track Data to Recall, in
basso a sinistra nella stessa finestra,
per selezionare Mic Pre Setting tra i
dati da richiamare, e quindi dare ['OK
per salvare le impostazioni.

Force To Timebase

Nel caso in cui si volessero sempre mantenere le stesse impostazioni del
preamplificatore, indipendente dal richiamo del preset, in Hardware Setup
occorre spuntare Retain Mic Pre Settings. In questo modo i valori impostati per
i preamplificatori rimangono sempre gli stessi anche per sessioni differenti.

Usare gli ingressi per il sommatore

Nel caso in cui sia necessario bypassare il preamplificatore quando si collega per
esempio un sommatore, in uningresso selezionato come Line, € possibile accedere
alla Funzione Bypass Line Input Gain con un click con pulsante destro del mouse
sul valore del gain.

Peripherals Interface: Pro Tools | Carbon

Pro Tools | Carbon
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L'ingresso D.l.

OltreaMiceline,iprimidueingressidi
Carbon su pannello frontale possono
essere trasformati in altrettante DI.
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A differenza di molte DI su interfacce
audio simili a Carbon, qui e possibile
scegliere tra ben cinque valori di
impedenza: 1 Mohm, 230 kOhm,
90 kOhm, 70 kOhm, 32 kOhm. A
questi si aggiunge la Ffunzione di
inversione di polarita e di controllo
del gain. Piu avanti troverete le linee
guida per la scelta dellimpedenza.

90k Ohm
70k Ohm

32k Ohm
5

Come per Mic e Line, anche le impostazioni di Instruments, compresi i plug-
in della traccia e relative impostazioni, possono essere salvati in un preset da
richiamareinsequito.C'eé peroun particolare che puo sfuggire:icontrollidella Dl si
attivano esclusivamente quando é presente una connessione fisica all'ingresso
Instrument, facendo apparire le successive opzioni di scelta dell'impedenza e
inversione di polarita. Quando e collegato un jack, si potra comunque sempre
scegliere tra Mic, Line e Instrument per i primi due ingressi microfonici. Da notare
che, una volta messi in link, anche il secondo ingresso puo richiamare i parametri
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Instrument, anche nella condizione in cui non sia presente una connessione Ffisica.
Windows configuration e i preamps

Fino a 99 preset di configurazione
delle finestre di Pro Tools possono
essere memorizzate in Window

UL Avid Link  Help

LT " window Configuration List -2t . . o .
mgﬁmﬁnmﬁm: e e Configurations, richiamabile su
Giass Window #W  Auto-Update Active Configuration Mac on Command+0ption+ J o

— Mi $8= _ . audio - .

7 Edit |7 su Windows con Control+Alt+J.
i Con questa possibilita, si puo
core or
MIDI EventList creare per esempio un preset che

ors
MIDI Keyboard richiami il controllo di uno piu

[ TR o preamplificatori con tanto di fFader.

I New Workspace p  HIDEMETERS AND STATS | Fﬂ SPA . . . s
Workspaces > Il trucco e semplice: si aprono piu

~ Traaspor %0 finestrededicateaipreamplificatori
Big Counter 3] . . . . .
T *@ e li si accosta posizionandoli dove
Memory ons .
video Universe %@ si vuole sullo schermo. A questo
Video H@' . N . . .
Color Palette punto si puo scegliere di aprire
Metadata Inspector . . .

Undo History Window>Configurations>New

Artist Chat 3= o o .

S Configuration oppureselafinestra
| System Usage di Window Configurations List & gia

aperta,sisceglie New Configuration
dal menu pop di questa finestra.

All'apertura della finestra di salvataggio del preset, si decide se i preamplificatori
(o qualsiasi altro elemento aperto sullo schermo come un plug-in) debbano essere
richiamati in qualsiasi finestra di Pro Tools (spuntare Edit, Mix, TargetedMIDI
Editor, Score Editor, and Transport) oppure dal menu a tendina selezionare
solo una di queste finestre che saranno autorizzate a mostrare lo stato dei
preamplificatori.

New Window C

Mumbear: 2 Name: (untitled)

B » Window Layout
v Include Edit, Mix, Targeted MIDI Editor, Score Editor, and Transport Display Settings

[ | Transport Window
Include MIDI| Lanes In Display Setiings

Recalling this configuration will restore the size, location, and ordar of all the windows currently opan, and tha
dizplay satiings of the Edit, Mix, Targeted MID| Editor, Score Editor, and Transport windows.

Commant

| Cl_null |

Occorre dare un numero d'ordine della configurazione oltre che un nome,
con facolta di scrivere anche un commento. Si puo anche salvare al volo una
configurazione delle finestre con uno shortcut: punto (.) + un numero da 1
a 99 da inserire con il tastierino numerico e infine Piu (+) per confermare il
salvataggio in quello slot.

Il richiamo dei preset puo avvenire da Window>Configurations scegliendo uno dei
preset salvati, oppure aprire la finestra Window Configuration List e selezionarlo
da qua, o ancora meglio usando uno shortcut simile al precedente: punto (.) +
il numero del preset da inserire con il tastierino numerico seguito dal pulsante
asterisco (*).

Esiste un singolo livello di Undo/Redo tra due preset richiamati che si ottiene
con lo shortcut punto (.)-0-*

Volete spostare la posizione dei
controlli di preamplificatore in
un altro posto sullo schermo e
salvare sullo stesso slot? Nessun
problema: update si puo
eseguire manualmente con
window>Configuration>Update
Active  Configuration, oppure
aprendo la finestra di Window
Configuration List scegliendo dal
menu pop-up Update. L'operazione
puo essere svolta in automatico
da ProTools ogni volta che si
modifica il layout sullo schermo
di un preset richiamato. Per
attivare questa funzione si va su
Window>Configurations>Auto-
Update Active Configuration,
funzione che puo essere richiamata
anche dal menu pop up di Window
Configuration List.

E' anche possibile richiamare i preset di sessioni differenti da quella attiva, da
File>Import>Session Data e selezionando l'opzione Window Configurations,
oppure le sole impostazioni dei preamp con 'opzione Import Mic Pre Settings.

Guida pratica per I'impedenza

Uno degli argomenti piu delicati nella teoria e nella pratica dell'accoppiamento
tra microfono e preamplificatore e l'impedenza di quest'ultimo. In soldoni, piu
limpedenza e alta, pit il segnale in arrivo dal microfono incontra meno ostacoli
nel suo tragitto, che si traduce in una dinamica molto piu naturale, in un range
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di risposta in frequenza piu ampio con una riduzione delle sibilanti sulle alte
frequenze, e un incremento della dinamica sulle basse frequenze. | risultati
migliori si ottengono con microfoni dinamici e con microfoni a nastro, dove si
puo decidere se avere un timbro piu schiacciato (bassa impendenza sul preamp)
o piu aperto (alta impedenza sul preamp). Un secondo effetto non scontato
usando un preamplificatore con alta impedenza e la facilita di preamplificazione,
con una riduzione del gain anche di alcuni dB secondo il microfono.

| preamplificatori di Carbon sono molto trasparenti e anche ad alti livelli di gain
non introducono alcuna distorsione armonica, percio non sono questi i preamp
da usare per colorare il suono. L'associazione tra alta impedenza e preamp senza
distorsione ai normali livelli di gain, conduce Carbon a una ripresa microfonica
molto naturale e trasparente.

Un ottimo punto di partenza per applicare i plug-in. Da tenere in considerazione,
tuttavia, che c'e un possibile prezzo dapagare usandounaltaimpedenza: potrebbe
aumentare la quantita di rumore che entra nel preamplificatore! Come sempre
occorre provare e trovare l'equilibrio giusto.

002 /1132

https://www.voutube.com/watch?v=0x v2GaY6TM

La possibilita di avere quattro ingressi microfonici, ognuno con impedenza
indipendente, apre le porte anche alla registrazione contemporanea di piu
microfoni uguali ma con impedenza differente (pensiamo per esempio a quattro
Shure SM57 in posizioni vicinissime tra loro, cosi da poter lavorare in parallelo
(attenzioneeventualmentealle minime modifichedifasedovuteanchealladistanza
di pochi cm 'uno dall’altro) variando il timbro con un mix di riprese identiche, ma
non per l'impedenza.
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Diverso e il caso degli ingressi Instruments, cioe le due DI sul pannello anteriore:
il collegamento di un basso elettrico o di una chitarra elettrica saranno
Fortemente influenzati nel tono e nel livello dalla scelta dellimpedenza, come
bensannoichitarristi e i bassisti. Carbon permette disperimentare lavoloiltimbro
degli strumenti collegati, variando l'impedenza. Se gli strumenti utilizzano pickup
passivi e non hanno alcun circuito attivo, la scelta dell'impedenza in ingresso sulla
DI e molto creativo, riservando sorprese non da poco!

0:02 ¢ 13:47

https://www.voutube.com/watch?v=KYW7CSiCmik

Conclusioni

Avid Carbon offre il controllo totale dei suoi otto preamplificatori direttamente
da Pro Tools. Esequiti i collegamenti fisici di Carbon, ci si puo dimenticare del suo
pannello di controllo grazie al controllo via software integrato perfettamente
in Pro Tools. Tuttavia nulla vieta di impostare i parametri dal pannello di Carbon
quando si usa con altre DAW grazie al protocollo AVB su Mac, anche se a oggqi
non € ancora chiaro quali siano le possibilita di espansione in un network AVB su
Mac (al momento non esistono driver per Windows).

A parte ['assenza di un pad, le opzioni ci sono tutte e la scelta di controllare il
valore dell'impedenza alla luce del sole e un’arma eccellente nelle mani di un
sound engineer. Altre interfacce intervengono sul valore dell'impedenza con la
scelta del plug-in di emulazione, Avid Carbon invece permette di sperimentare al
meglio. La trasparenza e la caratteristica timbrica di questi preamplificatori.
In un mondo ormai virtuale, piu la sorgente originale e fedele alla realta, piu sara
fFacile applicare plug-in di emulazione vintage per arrivare al suono migliore.
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https://www.youtube.com/watch?v=Qx_v2GaY6TM

La possibilità di avere quattro ingressi microfonici, ognuno con impedenza indipendente, apre le porte anche alla registrazione contemporanea di più microfoni uguali ma con impedenza differente (pensiamo per esempio a quattro Shure SM57 in posizioni vicinissime tra loro, così da poter lavorare in parallelo (attenzione eventualmente alle minime modifiche di fase dovute anche alla distanza di pochi cm l'uno dall'altro) variando il timbro con un mix di riprese identiche, ma non per l'impedenza.
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